Switch to standard view 
  Sybase logo
 
 
 



POWERBUILDER AND INFOMAKER SUPPORT FOR VISTA

Beginning with version 11.1, both InfoMaker and PowerBuilder development environments have been tested on the Microsoft Vista operating system using both the 32-bit and 64-bit versions of the Vista Business Edition. Application deployment has been tested using the same Vista editions. Both the PowerBuilder and InfoMaker development environments, as well as applications created using PowerBuilder and InfoMaker, run as 32-bit applications on both platforms.

Microsoft has established two separate levels of its Windows Vista Logo Program for Software: Certified for Windows Vista and Works with Windows Vista. InfoMaker and PowerBuilder both satisfy the Works with Windows Vista requirements. Applications built with InfoMaker and PowerBuilder can be designed to meet the Certified for Windows Vista requirements. For more information about these requirements, see the Microsoft Web site.

Please note that older versions of PowerBuilder, such as PowerBuilder 10.5.2 provides support for deployment of applications to Vista with some limitations. Development on Vista is not supported. PowerBuilder 10.5 was released a year before Vista, and includes components that are not Vista compliant. This includes our rich text support. For more information regarding limitations on support, please see the PowerBuilder release bulletin.



Back to Top
© Copyright 2010, Sybase Inc.