Switch to standard view 
  Sybase logo
 
 
 



 
Sybase does not have a program for certifying releases of its EDI and HIPAA products with newer releases of operating systems, databases, or integration servers. As a policy, Sybase only provides support for these newer releases in the next major release of these products.

This document is provided as a quick reference for determining the compatibility of EDI products with the operating systems and applications supported by Sybase Technical Support.
 
 

Product Version Operating System  Integration Server
EC Gateway 2.8 NT 4.0 SP5 or higher
Win 2000 SP1 or higher
Solaris 2.6 (Sun OS 5.6)
HP/UX 11
AIX 4.3.2
MQSI 
 
EC Map 2.8 NT 4.0 SP5 or higher
Win 2000 
MQSI 
e-Biz Integrator 
e-Biz 2000
ECRTP 2.8 NT 4.0 SP5 or higher
Win 2000 
SP1 or higher
Solaris 2.6 (Sun OS 5.6)
HP/UX 11
AIX 4.3.2
MQSI 
e-Biz Integrator 
e-Biz 2000
ECRTP/TP 2.8 NT 4.0 SP5 or higher
Win 2000 
SP1 or higher
Solaris 2.6 (Sun OS 5.6)
HP/UX 11
AIX 4.3.2
MQSI 
e-Biz Integrator 
e-Biz 2000
EC Gateway 2.9 NT 4.0 SP5 or higher
Win 2000 SP2 or higher
Solaris 2.6 (Sun OS 5.6)
HP/UX 11
AIX 4.3.2
MQSeries 5.1
 
EC MAP 2.9 NT 4.0 SP5 or higher
Win 2000 SP2 or higher
MQSI 2.0.2
e-Biz Integrator 3.2 and 3.6
e-Biz 2000 3.4.1
WebSphere MQ 2.1
ECRTP 2.9 NT 4.0 SP5 or higher
Win 2000 SP2 or higher
Solaris 2.6 (Sun OS 5.6)
HP/UX 11
AIX 4.3.2
MQSI 2.0.2
e-Biz Integrator 3.2 and 3.6
e-Biz 2000 3.4.1
WebSphere MQ 2.1
ECRTP/TP 2.9 NT 4.0 SP5 or higher
Win 2000 SP2 or higher
Solaris 2.6 (Sun OS 5.6)
HP/UX 11
AIX 4.3.2
MQSI 2.0.2
e-Biz Integrator 3.2 and 3.6
e-Biz 2000 3.4.1
WebSphere MQ 2.1
EC Gateway 4.0 NT 4.0 SP5 or higher
Win 2000 SP2 or higher
Solaris 2.6 (Sun OS 5.6)
HP/UX 11
AIX 4.3.2
MQSeries 5.2
 
EC MAP 4.0 NT 4.0 SP5 or higher
Win 2000 SP2 or higher
Win XP SP1 or higher
MQSI 2.0.2
e-Biz Integrator 3.6 and 3.9
WMQI 2.1
ECRTP 4.0 NT 4.0 SP5 or higher
Win 2000 SP2 or higher
Win XP SP1 or higher 
Solaris 2.6 (Sun OS 5.6)
HP/UX 11
AIX 4.3.2
MQSI 2.0.2
e-Biz Integrator 3.6 and 3.9
WMQI 2.1
ECRTP/TP 4.0 NT 4.0 SP5 or higher
Win 2000 SP2 or higher
Win XP SP1 or higher
MQSI 2.0.2
e-Biz Integrator 3.6 and 3.9
WMQI 2.1

 


Back to Top
© Copyright 2010, Sybase Inc.